The browser will not load port 14240

Symptoms

gadmin status shows all services are running, but the user is unable to navigate to SERVER_IP:14240.

Error Messages

N/A

Cause

The most likely issue is that the port is not open or is already occupied.

Workaround Or Solution

Suggested troubleshooting methods

  1. Enter netstat -nlpt | grep 14240 to find the port, execute curl -v ‘127.0.0.1:14240’ from the server and see if the result is normal.

  2. Try telnet ip:14240 to see if it can be connected.

  1. If port 14240 is occupied restart the GUI service. If still occupied after, run kill -9 on the tg_dbs_guid process ID.

  2. Confirm that the firewall allows connection on port 14240.